PT-2026-130575

CVE-2026-118545

·

Published

2026-10-28

·

Updated

2026-10-30

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Drupal AI versions 0.0.0 through 1.4.11 Drupal AI versions 1.5.0 through 1.5.2
Description Improper neutralization of input during web page generation allows for Cross-Site Scripting (XSS). The module does not sufficiently restrict HTML rendering, which enables the execution of malicious scripts under certain conditions. This issue is mitigated by the requirement that an attacker must have access to a text format capable of rendering HTML.
Recommendations Update Drupal AI versions 0.0.0 through 1.4.11 to a version newer than 1.4.11. Update Drupal AI versions 1.5.0 through 1.5.2 to a version newer than 1.5.2.
Impacts
Researchers
Vendors
Affected products
Related identifiers
DRUPAL-CONTRIB-2026-266
Found an issue in the description? Have something to add? Feel free to write us 👾