PT-2026-130577

CVE-2026-118548

·

Published

2026-10-28

·

Updated

2026-10-30

Description by

Score
N/A
Not available

No severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.

Name of the Vulnerable Software and Affected Versions Drupal AI versions 0.0.0 through 1.4.11 Drupal AI versions 1.5.0 through 1.5.2
Description Incorrect authorization in the AI module allows resource injection. The module fails to sufficiently validate links under specific conditions, which could lead to the exfiltration of sensitive information to external sites. This occurs when an attacker uses untrusted sources to interact with the module in a manner that produces rendered HTML.
Recommendations Update Drupal AI versions 0.0.0 through 1.4.11 to a version newer than 1.4.11. Update Drupal AI versions 1.5.0 through 1.5.2 to a version newer than 1.5.2.
Impacts
Researchers
Vendors
Affected products
Related identifiers
DRUPAL-CONTRIB-2026-268
Found an issue in the description? Have something to add? Feel free to write us 👾