PT-2026-132098
CVE-2026-96767
·
Published
2026-10-28
·
Updated
2026-10-29
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NEX-Forms – Ultimate Forms Plugin for WordPress versions prior to 9.3.3
Description
Stored Cross-Site Scripting occurs due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts into pages via the
type parameter, which execute when a user accesses the affected page.Recommendations
Update to a version newer than 9.3.2.
Avoid using the
type parameter until the update is applied. Found an issue in the description? Have something to add? Feel free to write us 👾