PT-2026-133740
CVE-2026-62019
·
Published
2026-10-30
·
Updated
2026-10-30
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
BookIt versions prior to 2.6.0.7
Description
Incorrectly configured access control security levels allow authenticated attackers with subscriber-level access and above to perform unauthorized actions. This is caused by a missing capability check within a function.
Recommendations
Update to a version newer than 2.6.0.6.
Found an issue in the description? Have something to add? Feel free to write us 👾