PT-2026-133761
CVE-2026-116854
·
Published
2026-10-30
·
Updated
2026-10-30
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Customer Area versions prior to 8.4.1
Description
A Cross Site Scripting (XSS) issue exists that allows users with Subscriber privileges to execute malicious scripts in the browser of other users.
Recommendations
Update to a version newer than 8.4.0.
Found an issue in the description? Have something to add? Feel free to write us 👾