PT-2026-133775
CVE-2026-28160
·
Published
2026-10-30
·
Updated
2026-10-30
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
VikRentCar versions prior to 1.4.11
Description
The VikRentCar Car Rental Management System plugin for WordPress contains a Stored Cross-Site Scripting (XSS) flaw. This occurs due to insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject arbitrary web scripts into pages. These scripts execute automatically whenever a user accesses the affected page.
Recommendations
Update to a version newer than 1.4.10.
Found an issue in the description? Have something to add? Feel free to write us 👾