PT-2026-134425
CVE-2026-116563
·
Published
2026-10-30
·
Updated
2026-10-31
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NextGEN Gallery versions prior to 4.5.5
Description
Insufficient input sanitization and output escaping allow unauthenticated attackers to perform Stored DOM-Based Cross-Site Scripting. This occurs via the
comment parameter, enabling the injection of arbitrary web scripts that execute when a user visits the affected page. Successful exploitation requires the site to use Shutter or Shutter Reloaded as the active lightbox, and the injected content must be approved through the standard WordPress moderation workflow.Recommendations
Update to version 4.5.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾