PT-2026-136934
CVE-2026-90624
·
Published
2026-11-04
·
Updated
2026-11-04
Description by
CVSS 3.1
7.3
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions
Apache OpenOffice versions prior to 4.1.17
Description
A heap-based buffer overflow occurs in the PDF import code due to unchecked memory access. When a user opens a specially crafted PDF file, it can trigger an out-of-bounds memory write, which may lead to memory corruption, program crashes, or arbitrary code execution.
Recommendations
Upgrade to version 4.1.17.
Filter malformed PDFs at email and web gateways.
Run the software with least privilege and ensure Data Execution Prevention (DEP) and Address Space Layout Randomization (ASLR) are enabled.
Found an issue in the description? Have something to add? Feel free to write us 👾