PT-2026-137231
CVE-2026-47678
·
Published
2026-11-04
·
Updated
2026-11-04
Description by
CVSS 4.0
8.7
HighMetricsAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
GLPI versions 9.4.0 through 10.0.25
GLPI versions 11.0.0 through 11.0.7
Description
Authenticated users can perform SQL injection by submitting crafted values to the dropdown values fetching endpoint. These values are incorporated directly into a database query, allowing for unauthorized database manipulation.
Recommendations
Update to version 10.0.26.
Update to version 11.0.8.
Found an issue in the description? Have something to add? Feel free to write us 👾