PT-2026-1895

CVE-2025-67918

·

Published

2026-01-05

·

Updated

2026-10-25

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Woffice versions prior to 5.4.30
Description The software contains a flaw related to improper input handling during web page generation, which allows for Reflected Cross-site Scripting (XSS). This means an attacker could potentially inject malicious scripts into a web page viewed by other users. The vulnerability exists due to insufficient sanitization of user-supplied data used in web page construction.
Recommendations Update Woffice to version 5.4.30 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾