PT-2026-1908

CVE-2025-67933

·

Published

2026-01-06

·

Updated

2026-10-12

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Taskbuilder versions through 4.0.9
Description The software contains a flaw related to improper input handling during web page generation, specifically a Reflected Cross-site Scripting (XSS) issue. This allows for the injection of malicious scripts into web pages. The vulnerability exists due to insufficient sanitization of user-supplied input. The affected component is Taskbuilder taskbuilder. No information is available regarding the number of potentially affected devices or any real-world exploitation of this issue. The vulnerability allows for the execution of arbitrary scripts within the context of a user's browser.
Recommendations Versions prior to 4.0.9 are vulnerable. Update Taskbuilder to a version greater than 4.0.9.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾