PT-2026-1927

CVE-2025-68889

·

Published

2025-12-30

·

Updated

2026-10-20

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Pinpoll versions through 4.0.0
Description The software contains a flaw related to improper input handling during web page creation, specifically a Reflected Cross-site Scripting (XSS) issue. This allows for the injection of malicious scripts into web pages. The issue impacts the Pinpoll plugin.
Recommendations Update Pinpoll to a version newer than 4.0.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾