PT-2026-25787

CVE-2025-69768

·

Published

2026-03-16

·

Updated

2026-03-17

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Chyrp versions prior to 2.5.3
Description A SQL injection issue exists in Chyrp versions prior to 2.5.3 through the Admin.php component. A remote attacker may be able to obtain sensitive information. The vulnerable component is Admin.php. The Admin.php component is susceptible to SQL injection attacks, potentially allowing unauthorized access to sensitive data.
Recommendations Update to version 2.5.3 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾