PT-2026-31445
CVE-2026-39881
·
Published
2026-04-08
·
Updated
2026-10-16
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Vim versions prior to 9.2.0316
Description
A command injection issue exists in Vim's netbeans interface. A malicious netbeans server can execute arbitrary Ex commands when Vim connects to it, due to unsanitized strings in the
defineAnnoType and specialKeys protocol messages.Recommendations
Update to version 9.2.0316 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾