PT-2026-31880
CVE-2025-14545
·
Published
2026-03-19
·
Updated
2026-10-11
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
YML for Yandex Market WordPress plugin versions prior to 5.0.26
Description
The YML for Yandex Market WordPress plugin is susceptible to Remote Code Execution through its feed generation process.
Recommendations
Update to version 5.0.26 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾