PT-2026-3316

CVE-2019-25297

·

Published

2026-01-16

·

Updated

2026-01-19

Description by

CVSS 4.0
5.1
Medium
MetricsAV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Name of the Vulnerable Software and Affected Versions Poll, Survey & Quiz Maker Plugin by Opinion Stage versions prior to 19.6.25
Description Stored cross-site scripting (XSS) occurs due to insufficient input validation and output escaping across multiple parameters. This allows an unauthenticated attacker to inject arbitrary scripts into content, which then execute when a victim views an affected page.
Recommendations Update to version 19.6.25 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾