PT-2026-34473
CVE-2026-1660
·
Published
2026-04-22
·
Updated
2026-04-28
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GitLab CE/EE versions 12.3 through 18.9.5
GitLab CE/EE versions 18.10 through 18.10.3
GitLab CE/EE versions 18.11 through 18.11.0
Description
An issue exists where improper input validation could allow an authenticated user to cause a denial of service when importing issues.
Recommendations
Update to version 18.9.6
Update to version 18.10.4
Update to version 18.11.1
Found an issue in the description? Have something to add? Feel free to write us 👾