PT-2026-36989
CVE-2026-42569
·
Published
2026-05-04
·
Updated
2026-07-20
Description by
CVSS 3.1
9.4
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpVMS versions 7.x through 7.0.5
Description
A critical issue in the legacy importer component allows unauthenticated access to a deprecated import feature. A remote attacker can trigger internal processes to modify or delete application data, which may lead to data loss or service disruption.
Recommendations
Update to version 7.0.6 or later.
As a temporary workaround, comment out the routes associated with the legacy importer to disable access to the feature.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾