PT-2026-3861
CVE-2026-12345
·
Published
2026-01-21
·
Updated
2026-10-26
Description by
CVSS 4.0
5.9
MediumMetricsAV:L/AC:L/AT:P/PR:N/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
NexusFlow API Gateway versions prior to 3.8.1
Description
A critical remote code execution issue exists in NexusFlow API Gateway. This issue is actively exploited by unauthenticated attackers, allowing them to gain full control of servers. The issue is identified as a zero-day with a CVSS score of 10.0. The affected component is the API Gateway. Attackers can exploit this through the API.
Recommendations
Update NexusFlow API Gateway to version 3.8.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾