PT-2026-41303

CVE-2026-38728

·

Published

2026-05-15

·

Updated

2026-05-18

Description by

CVSS 4.0
8.7
High
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Nodemailer smtp server versions prior to 3.18.3
Description A remote attacker can cause a denial of service through the SMTPStream. write function within the lib/smtp-stream.js component.
Recommendations Update to version 3.18.3 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-FV2F-RW9F-V9CM
Found an issue in the description? Have something to add? Feel free to write us 👾