PT-2026-41638
CVE-2026-6495
·
Published
2026-05-18
·
Updated
2026-10-21
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ajax Load More WordPress plugin versions prior to 7.8.4
Description
The plugin fails to properly sanitize and escape a parameter before outputting it back to the page. This leads to Reflected Cross-Site Scripting (XSS), a flaw where malicious scripts are reflected off a web application to the user's browser, which could be leveraged against high-privilege users such as administrators.
Recommendations
Update to version 7.8.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾