PT-2026-44092
CVE-2026-8089
·
Published
2026-05-27
·
Updated
2026-10-13
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
weMail: Email Marketing, Email Automation, Newsletters, Subscribers & Email Optins for WooCommerce WordPress plugin versions prior to 2.1.3
Description
The plugin fails to properly escape a user-supplied parameter before reflecting it into an HTML attribute within a non-nonce-protected AJAX response. This allows unauthenticated attackers to perform Reflected Cross-Site Scripting (XSS), which occurs when an application includes untrusted data in a web page without proper validation, allowing the execution of malicious scripts in the victim's browser. This can be executed against any authenticated user, including administrators, via a crafted URL.
Recommendations
Update to version 2.1.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾