PT-2026-46800

CVE-2026-11273

·

Published

2026-04-11

·

Updated

2026-09-15

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 149.0.7827.53
Description Insufficient validation of untrusted input in the Omnibox allows a remote attacker to inject arbitrary scripts or HTML (Universal Cross-Site Scripting - UXSS), which is a vulnerability that allows a script to execute across different origins. This occurs when a user is convinced to perform specific UI gestures while interacting with a crafted HTML page.
Recommendations Update to version 149.0.7827.53 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ECHO-182B-0629-5F05
OPENSUSE-SU-2026:10958-1
OPENSUSE-SU-2026:21135-1
Found an issue in the description? Have something to add? Feel free to write us 👾