PT-2026-47324
CVE-2026-44186
·
Published
2026-04-27
·
Updated
2026-10-19
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apache HTTP Server versions 2.4.0 through 2.4.67
Description
The mod proxy ftp module contains a loop with an unreachable exit condition, leading to an infinite loop when interacting with an attacker-controlled backend FTP server.
Recommendations
Upgrade to version 2.4.68.
Found an issue in the description? Have something to add? Feel free to write us 👾