PT-2026-47372
CVE-2026-46301
·
Published
2026-04-20
·
Updated
2026-10-18
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel (affected versions not specified)
openSUSE Tumbleweed versions prior to kernel-devel-7.0.12-1.1
Description
A use-after-free issue exists in the
topcliff-pch SPI driver. This occurs during the driver unbind process when DMA buffers are released before the driver has the opportunity to flush its queue.Recommendations
Update to kernel-devel-7.0.12-1.1 for openSUSE Tumbleweed.
At the moment, there is no information about a newer version that contains a fix for this vulnerability for the Linux kernel.
Found an issue in the description? Have something to add? Feel free to write us 👾