PT-2026-48699
CVE-2026-47365
·
Published
2026-06-11
·
Updated
2026-11-03
Description by
CVSS 3.1
9.9
CriticalMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WordPress Toolkit versions prior to 6.11.0
Description
An argument injection issue exists in the software as used in cPanel & WHM. This allows remote authenticated users to bypass cross-tenant authorization and execute arbitrary wp-toolkit CLI commands under the context of another account.
Recommendations
Update to version 6.11.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾