PT-2026-5200

CVE-2025-13981

·

Published

2025-12-03

·

Updated

2026-02-19

Description by

CVSS 3.1
4.4
Medium
MetricsAV:N/AC:H/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Drupal AI versions 0.0.0 through 1.0.6 Drupal AI versions 1.1.0 through 1.1.6 Drupal AI versions 1.2.0 through 1.2.3
Description A flaw exists in Drupal AI that allows for Cross-Site Scripting (XSS). This issue is due to improper neutralization of input during web page generation. The vulnerability could potentially allow an attacker to inject malicious scripts into web pages viewed by other users.
Recommendations Update Drupal AI to version 1.0.7 or later. Update Drupal AI to version 1.1.7 or later. Update Drupal AI to version 1.2.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DRUPAL-CONTRIB-2025-119
Found an issue in the description? Have something to add? Feel free to write us 👾