PT-2026-52425
CVE-2026-56005
·
Published
2026-06-19
·
Updated
2026-10-02
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Activity Log versions prior to 5.6.3.2
Description
A Cross-Site Scripting (XSS) issue exists that allows exploitation at the subscriber level. XSS is a flaw where malicious scripts are injected into trusted websites.
Recommendations
Update to a version newer than 5.6.3.1.
Found an issue in the description? Have something to add? Feel free to write us 👾