PT-2026-52821

CVE-2026-57651

·

Published

2026-06-26

·

Updated

2026-10-25

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Ghost Kit versions prior to 3.6.1
Description Ghost Kit contains a Cross Site Scripting (XSS) flaw that affects contributors. Cross Site Scripting is a type of security flaw where malicious scripts are injected into trusted websites.
Recommendations Update Ghost Kit to version 3.6.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾