PT-2026-53745
CVE-2026-55956
·
Published
2026-06-22
·
Updated
2026-09-17
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache Tomcat versions 11.0.0-M1 through 11.0.22
Apache Tomcat versions 10.1.0-M1 through 10.1.55
Apache Tomcat versions 9.0.0.M1 through 9.0.118
Apache Tomcat versions 8.5.0 through 8.5.100
Apache Tomcat versions 7.0.0 through 7.0.109
Description
An improper authorization issue exists where security constraints defined for the default servlet ignore any configured method or method omission. This allows requests to bypass intended security restrictions when they are applied to the default servlet.
Recommendations
Upgrade to version 11.0.23
Upgrade to version 10.1.56
Upgrade to version 9.0.119
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾