PT-2026-54494
CVE-2026-11562
·
Published
2026-07-01
·
Updated
2026-07-10
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WS Form LITE versions prior to 1.11.8
Description
An issue exists where a capability check is missing on a settings-update action. This allows authenticated users with subscriber-level access and above to modify the plugin settings.
Recommendations
Update to version 1.11.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾