PT-2026-54863
CVE-2026-56148
·
Published
2026-07-01
·
Updated
2026-10-06
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Elasticsearch versions prior to 8.19.17
Elasticsearch versions prior to 9.3.6
Elasticsearch versions prior to 9.4.3
Description
An authenticated user can trigger a denial of service by submitting a specially crafted query. This occurs due to uncontrolled recursion, which leads to excessive resource allocation during request processing and may render the affected node unavailable.
Recommendations
Update to version 8.19.17.
Update to version 9.3.6.
Update to version 9.4.3.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾