PT-2026-5690
CVE-2026-22226
·
Published
2025-12-19
·
Updated
2026-10-15
Description by
CVSS 4.0
8.5
HighMetricsAV:A/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:L/SI:L/SA:L
Name of the Vulnerable Software and Affected Versions
TP-Link Archer BE230 versions prior to 1.2.4 Build 20251218 rel.70420
Description
A command injection issue exists following administrator authentication within the VPN server configuration module. Successful exploitation could grant an attacker complete administrative control over the device, potentially compromising configuration integrity, network security, and service availability. The issue affects multiple code paths, each tracked under a unique identifier. The vulnerability is triggered in the VPN server configuration module.
Recommendations
Update to version 1.2.4 Build 20251218 rel.70420 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾