PT-2026-5944
CVE-2025-65017
·
Published
2026-02-03
·
Updated
2026-02-23
Description by
CVSS 4.0
8.2
HighMetricsAV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:N/VA:N/SC:H/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Decidim versions 0.30.0 through 0.30.3
Decidim versions 0.31.0.rc1 through 0.31.0.rc2
Description
Decidim, a participatory democracy framework, is affected by an issue where private data exports can lead to data leaks. This occurs due to UUID generation collisions, potentially exposing sensitive information.
Recommendations
Update to Decidim version 0.30.4 or later.
Update to Decidim version 0.31.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾