PT-2026-60262

CVE-2026-15895

·

Published

2026-07-15

·

Updated

2026-08-07

Description by

CVSS 4.0
8.4
High
MetricsAV:L/AC:L/AT:N/PR:N/UI:A/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions jsii-diff versions prior to 1.131.0
Description An OS command injection flaw exists in the npm package loading component. Context-dependent attackers can execute arbitrary commands by providing crafted package specifiers through the npm: source argument.
Recommendations Update jsii-diff to version 1.131.0 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-H738-VH6G-Q8GH
GHSA-WCX4-WPFV-MC5C
Found an issue in the description? Have something to add? Feel free to write us 👾