PT-2026-60488

CVE-2026-57206

·

Published

2026-07-16

·

Updated

2026-10-24

Description by

CVSS 3.1
8.6
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L
Name of the Vulnerable Software and Affected Versions SimpleChat versions prior to 0.241.206
Description Several plugin validation routes in application/single app/plugin validation endpoint.py failed to enforce runtime authentication and authorization checks. While the documentation indicated security requirements, the application did not implement @login required, @user required, or @admin required, allowing unauthenticated or unauthorized clients to trigger plugin validation, health, and repair actions. The affected endpoints are POST /api/admin/plugins/test-instantiation, GET /api/admin/plugins/health-check/<plugin name>, POST /api/admin/plugins/repair/<plugin name>, and POST /api/plugins/validate.
Recommendations Update to version 0.241.206.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-G6GR-XP46-HRMJ
Found an issue in the description? Have something to add? Feel free to write us 👾