PT-2026-6102
CVE-2026-22044
·
Published
2026-02-04
·
Updated
2026-03-19
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
GLPI versions 0.85 through 10.0.22
Description
GLPI is an asset and IT management software package. An authenticated user can perform a SQL injection. This allows for potential unauthorized access or modification of data within the system.
Recommendations
Update to version 10.0.23 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾