PT-2026-6256
CVE-2026-25027
·
Published
2026-02-03
·
Updated
2026-02-04
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Unicamp versions through 2.7.1
Description
The software contains a flaw related to improper control of filename for include/require statements, specifically a PHP Local File Inclusion issue. This impacts the Unicamp application.
Recommendations
Update to a version newer than 2.7.1.
Found an issue in the description? Have something to add? Feel free to write us 👾