PT-2026-68005

CVE-2026-68073

·

Published

2026-08-05

·

Updated

2026-10-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Apache Qpid Broker-J versions prior to 10.1.0
Description A pre-authentication attacker can cause a StackOverflowError, which may lead to a denial of service, by leveraging type nesting. A StackOverflowError occurs when the application's call stack exceeds its allocated limit, typically due to deep or infinite recursion.
Recommendations Upgrade to version 10.1.0.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾