PT-2026-68520

CVE-2026-32548

·

Published

2026-08-06

·

Updated

2026-08-06

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions SureCart versions prior to 4.6.3
Description The SureCart plugin for WordPress contains a broken access control issue caused by a missing capability check in a function. This allows unauthenticated attackers to perform unauthorized actions.
Recommendations Update SureCart to a version newer than 4.6.2.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾