PT-2026-68579
CVE-2026-66663
·
Published
2026-08-05
·
Updated
2026-08-06
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Data Access versions prior to 5.5.80
Description
An unauthenticated Cross Site Scripting (XSS) issue exists, which allows an attacker to execute malicious scripts in the browser of a user without requiring prior authentication.
Recommendations
Update to a version newer than 5.5.79.
Found an issue in the description? Have something to add? Feel free to write us 👾