PT-2026-68658
CVE-2026-16067
·
Published
2026-07-27
·
Updated
2026-08-06
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Event Booking Manager for WooCommerce (Pro) versions prior to 5.0.3
Description
The plugin fails to validate ticket prices on the server during the native checkout process. It trusts the price supplied by the client instead of re-calculating the configured event price, leading to a payment bypass. This allows unauthenticated users to obtain completed bookings and valid tickets for paid events at no cost.
Recommendations
Update to version 5.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾