PT-2026-68775

CVE-2026-67621

·

Published

2026-08-06

·

Updated

2026-09-15

Description by

CVSS 3.1
7.6
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L
Name of the Vulnerable Software and Affected Versions Flowise versions prior to 3.1.5
Description Authenticated workspace members can perform unauthorized document store operations due to missing authorization on mutation endpoints. Users with view-level permissions can send direct HTTP requests to the 'upsert' and 'refresh' document store routes. This allows them to trigger document ingestion, refresh vector database contents, consume embedding API credits, and modify knowledge bases utilized by downstream chatflows.
Recommendations Update Flowise to version 3.1.5 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾