PT-2026-68873

CVE-2026-16265

·

Published

2026-08-03

·

Updated

2026-08-07

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions WP Maps versions prior to 4.9.7
Description An issue exists where the plugin fails to perform a capability check in an AJAX action and does not restrict the dispatched operation. This allows users with a Subscriber account to trigger uncontrolled recursion, which exhausts server resources and leads to a Denial of Service (DoS), a condition where a service is unavailable to its intended users.
Recommendations Update WP Maps to version 4.9.7 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾