PT-2026-69094
CVE-2026-64637
·
Published
2026-08-07
·
Updated
2026-10-23
Description by
CVSS 3.1
9.9
CriticalMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Plesk versions prior to 18.0.80
Description
Improper privilege management in the XML-RPC API allows an authenticated reseller to obtain an administrative session for the root user account.
Recommendations
Update to version 18.0.80 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾