PT-2026-69341
CVE-2026-14211
·
Published
2026-08-07
·
Updated
2026-08-10
Description by
CVSS 3.1
3.8
LowMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Booking for Appointments and Events Calendar versions prior to 9.7
Description
An issue exists where the plugin fails to verify if an authenticated employee (provider) is associated with the customer record being accessed. This allows any user with an Employee Panel login to read and modify the personal data of any customer by enumerating sequential identifiers.
Recommendations
Update to version 9.7 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾