PT-2026-69346
CVE-2026-14941
·
Published
2026-08-06
·
Updated
2026-08-10
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Customer Reviews for WooCommerce versions prior to 5.116.0
Description
The plugin fails to perform nonce (a unique token used to prevent cross-site request forgery) or capability checks on several settings-related AJAX actions. This allows users with minimal permissions, such as Subscribers, to invoke administrative settings handlers, update plugin options, and disclose store configuration.
Recommendations
Update to version 5.116.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾