PT-2026-69365
CVE-2026-17540
·
Published
2026-08-04
·
Updated
2026-10-26
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
File Manager versions prior to 6.9.1
Description
Insufficient authorization of file management commands allows any authenticated user, including those with subscriber privileges, to read and delete arbitrary files within the WordPress installation directory. This flaw can result in the exposure of sensitive site configuration secrets or cause a denial of service.
Recommendations
Update to version 6.9.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾