PT-2026-69435
CVE-2026-61899
·
Published
2026-08-10
·
Updated
2026-08-10
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Tapestry versions 5.5.0 through 5.9.0
Description
A flaw in the tapestry-core component allows remote attackers to download classpath assets by using specially crafted URLs.
Recommendations
Upgrade to version 5.9.1.
Found an issue in the description? Have something to add? Feel free to write us 👾