PT-2026-69439
CVE-2026-65948
·
Published
2026-08-10
·
Updated
2026-08-10
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Apache Ranger versions prior to 2.9.0
Description
The UnixAuth component lacks protection against brute-force attacks. UnixAuth is a method used for user authentication against Unix system accounts.
Recommendations
Upgrade to version 2.9.0.
Avoid using UnixAuth in production deployments.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾